Een nieuwe jailbreak tool is onderweg! Een nieuwe kwetsbaarheid is ontdekt in de bootrom van iOS, waar iOS 4.1 ook kwetsbaar voor is.
De ‘exploit’ is gevonden door ‘Pod2G (hij vond ook de 24kpwn exploit een tijd terug) en door posixninja. Ze zijn de trotse eigenaars van een nieuwe ‘boot level exploit’, dat betekend dat Apple niet langer in staat is deze kwetsbaarheid te dichten en dus de jailbreak te blokkeren, tenzij ze dat hardwarematig aan gaan pakken.
Met een aantal codes laat pod2g zien dat iOS 4.1 te jailbreaken is.

  1. Works on 4.1 (!) iBSS iv=c2c5416472e5a0d6f0a25a123d5a2b1c key=1fbc7dcafaec21a150a51eb0eb99367550e24a077b128831b28c065e61f894a0 
  2. iPhone 4G iBSS 4.0.1: iv=91f94e5d726a2d2f2c7ffad58d4f3b77 key=d05c3c40db40e738926f811b8b1314038d26096c4102461698a49098c47a3fe6

Wacht echter nog met updaten, want er moet volgens hen nog veel gebeuren voordat het een bruikbare jailbreak is.
Indien je toch hebt geupdate naar iOS 4.1, zorg er dan voor dat je je SHSH blobs opslaat met TinyUmbrella welke nu ook geschikt is voor iOS 4.1. Wanneer er een jailbreak is voor iOS 4.1 kan je in de toekomst altijd weer downgraden naar iOS 4.1.

0 antwoorden

Plaats een Reactie

Meepraten?
Draag gerust bij!

Geef een reactie

Het e-mailadres wordt niet gepubliceerd. Vereiste velden zijn gemarkeerd met *