Slecht nieuws voor de iPhone 4 gebruikers die nog afhankelijk zijn van een unlock. Een unlock zal volgens MuscleNerd pas volgen als Apple iOS 4.2.5 of 4.3 heeft vrijgegeven.

De huidige modemfirmware van de iPhone 4, 03.10.01, die met iOS 4.2.1 meekwam, kunnen Ultrasn0w niet gebruiken. De baseband had dan niet geupgrade moeten worden, of ze hebben een later model gekocht waar hij standaard al op stond. Nu heeft hoofd van het iPhone Dev Team bekend gemaakt dat ze wachten totdat er een nieuwere firmware versie wordt vrijgegeven door Apple tot ongenoegen van veel gebruikers. Echter moeten we hier genoegen mee nemen, omdat de laatste tijd exploits schaars zijn gevonden. Dit houdt in dat het niet gemakkelijk is om een untethered jailbreak te maken en een unlock om niet meer vast te zitten aan je huidige provider.

Ook wachten we nog op een untethered jailbreak voor iOS 4.2.1. Comex liet al eerder weten dat hij niet van plan is te wachten een nieuwere firmwareversie.
Tijd zal het leren!

0 antwoorden

Plaats een Reactie

Meepraten?
Draag gerust bij!

Geef een reactie

Het e-mailadres wordt niet gepubliceerd. Vereiste velden zijn gemarkeerd met *